Hotmail wants me to Upgrade to IE6, Huh?

1 comment
Story Text:

I got this little chuckle when I opened up a hotmail account today.

Your Current Software May Limit Your Ability to Use Hotmail

You are using a web browser that Hotmail does not support. If you continue to use your current browser software we cannot guarantee that Hotmail will work correctly for you.

We recommend that you upgrade your web browsing software and invite you to download Microsoft Internet Explorer 6.

Kind of pathetic imho. But gives an indication that firefox must be really making in roads in market share and Microsoft is at least taking notice.

Comments

Years

Yeah, they've been doing that for year, but it still pisses me right off. They're not the only ones either, you still see that crap on normal websites - i remember a website here in denmark that i took the time to email over their lack of support of Mozilla a few years back, they said "Well, mozilla do not support us so we do not support it"...

The mind boggles...

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.