Google Cache Function Down?

5 comments
Story Text:

Our link manager just messaged me to ask if the Google cache function was workin' for me. Not sure how long it's been down...

Comments

Working for me in UK...

..and our my version of .com

getting an error as well

Server Error
The server encountered an error and could not complete your request.

If the problem persists, please mail

and mention this error message and the query that caused it

500

I get that error, and the title says it's a 500 response, but when I try opening a cache page in WebBug, I get a 301 pointing to the URL I was trying to get.

For example, if I use WebBug to get http://64.233.161.104/search?q=cache:http://www.threadwatch.org/ the received data is

Quote:
HTTP/1.1 301 Moved Permanently
Location: http://64.233.161.104/search?q=cache:http://www.threadwatch.org/
Content-Type: text/html
Server: GWS/2.1
Content-Length: 194
Date: Fri, 27 May 2005 14:51:06 GMT

Storm in a teacup

I think its all working now. Was DC specific. When it was awry this was posted at WMW thread

Quote:
in these datacenters
http://64.233.187.104/
http://64.233.161.105/
I have error 500 clicking on "cached"
In this other datacenter http://64.233.183.99 I don't have error.
I'm in Italy

 

Seems to be up and running for me on all the data centers.

It looks to me like the googlites had some more problems last night with a couple of there data centers.

I wonder if any of those phd's are looking for work today...

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.